Skip to main content

AUVESY-MDT AutoSave Portal Security Update

AUVESY-MDT released an update to fix vulnerabilities found in the AutoSave Portal, versions prior to 8.03. AUVESY-MDT strongly recommends implementing all patches and associated security best practices, as relevant. AutoSave offers the maximum possible security only if you are using the latest version. Please note the Portal is only available in versions 7.x and 8.x.

To confirm you are running the latest AutoSave Portal:

  • Implement the latest AutoSave Portal update (currently version 8.03).
  • Run your AutoSave Portal (can be launched from within the App Center application).
    • Select “About AutoSave” from the information menu on the upper right of your browser, then scroll down to the Portal Modules section to see your current release.


Download Update

Field Service & Customer Support

One of our experienced field engineers can help if you need assistance upgrading your AutoSave system. You can reach them at support@mdtsoft.com.

If you have the expertise to upgrade the AutoSave system yourself, refer to the upgrade documentation located on the download page.

Do you have any questions?

We are always happy to answer any technical questions you may have. Please contact support@mdtsoft.com or call +1.678.297.1019.